de_DE-Sprachdatei für BuddyPress-Plugin BP-Events

Am 18. Juli 2009 von Tom unter "BuddyPress" + "Plugins" veröffentlicht.

Mittlerweile gibt es schon eine Reihe viel versprechender Plugins für die Social Network Software BuddyPress. Eines davon ist BP-Events, mit dem man BuddyPress um eine Events-Ebene erweitern kann. Diese gesellt sich dann zu den Blogs, Gruppen, Foren etc. und ermöglicht es angemeldeten Usern, Veranstaltungen jeder Art hinzuzufügen und andere Mitglieder via Einladung zu informieren. Für jedes Event stehen u.a. Avatar-, Pinnwand- und Forenfunktionen zur Verfügung.

Da es bisher noch keine deutsche Sprachdatei für BP-Events gab, biete ich hiermit eine von mir erstellte kostenlos zum Download an. Die Sprachdatei ist zwar vollständig, aber leider sind noch nicht alle im Plugin benutzen Wörter und Phrasen via Sprachdatei anpassbar. Das wird sicher erst mit der weiteren Entwicklung des Plugins geschehen. Ich werde was da angeht am Ball bleiben und bei Aktualisierungen des Plugins ebenfalls Aktualisierungen an der Sprachdatei vornehmen.

In der „normalen“ Sprachdatei wurde das Wort „Event“ als „Veranstaltung“ übersetzt. Als Alternative biete ich folgend noch eine Variante an, in der „Event“ weiterhin „Event“ heißt, der Rest aber natürlich übersetzt wurde.

Tags: , , , ,

8 Kommentare zu
“de_DE-Sprachdatei für BuddyPress-Plugin BP-Events”

  1. Lena sagt:

    Hallo vielen Da nk für die kostenlose Sprachdatei Plugin.
    Gibt es vielleicht einen Weg neue Wörter manuell in diesen Plugin einzufügen.
    Ich arbeite sehr gern damit aber mir fehlen immer paar wichtige Ausdruckswörter. Wäres uper wenn du eine kleine Anleitung dafür schreibst.
    Vielen Dank.

  2. Tom sagt:

    Die Sprachdatei kann mit einem Progamm wie Poedit (http://www.poedit.net/) editiert werden. Neue Ausdrücke müssen allerdings vom Pluginprogrammierer in die php-Dateien des Plugins eingefügt werden und können dann erst über die Sprachdatei übersetzt werden. Es gibt natürlich immer die Möglichkeit, die php-Dateien des Plugins selbst zu editieren. Diese sind dann aber hinfällig, wenn eine neue offizielle Version des Plugins erscheint.

  3. miguael sagt:

    Danke, Tom, für deine Übersetzung! Ich würde gerne die alternative verwenden (super Idee), weil Events kürzer ist. Kann es sein, dass dein alternativer Downloadlink derselbe ist, wie der normale (denn bei mir ändert sich nix)?

  4. Tom sagt:

    Stimmt!. Danke für den Tipp. Jetzt passt alles.

  5. Chris sagt:

    Hallo Tom,

    ich habe mal eine Frage und hoffe das du sie mir vielleicht beantworten kannst. Kann es sein, dass das Plugin mit der Version 1.2 trunk noch nicht kompatibel ist?

    Viele Grüße

    Chris

  6. Tom sagt:

    Hallo Chris,
    ja, das kann gut sein. Wird wohl noch ein bißchen dauern, bis BP-Events kompatibel sein wird. Denke sogar, das wird erst nach Erscheinen der finalen 1.2er BuddyPress-Version sein.

  7. Chris sagt:

    Danke :-)

Dein Kommentar:

Suche

Blog abonnieren

Letzte Artikel

Kommentare

Kategorien

© 2019 Yaway Media ∫ Proudly powered by WordPress